xcode4安装旧的模拟器及安装帮助文档

升级到xcode4的同学应该都会想过这个问题:怎么用低版本的模拟器进行调试。想用旧模拟器进行调试当然要下载旧版本的模拟器了。这个工作好像是自动进行的。还有就是帮助文档了会自动下载到本地。其实新用上xcode4的同学,老说xcode4不好,动不动就没有响应,其实是因为xcode在后台干这个活,所以可能会造成假死的现像。
好啦,说说怎么手动启动和暂停这一过程。

1.command+,打开xcode的属性设置

2.找到download选项
components就是旧的模拟器喽

Documentation就是帮助文档撒


相关博文

    分享到:

About rainbird

IOS攻城狮
This entry was posted in IOS开发, Mac开发, xCode and tagged , , , , , , . Bookmark the permalink.

发表评论